Android Question Annoying SDK update

Scantech

Well-Known Member
Licensed User
I have this issue when i start my project. Happened when i updated my SDK. We can't use appcompat anymore.

1.png

B4A Version: 9.50 BETA #1
Java Version: 8
Parsing code. (1.30s)
Building folders structure. (0.26s)
Compiling code. (2.50s)
Compiling layouts code. (0.13s)
Organizing libraries. Error
Maven artifact not found: androidx.appcompat/appcompat-resources
 

Scantech

Well-Known Member
Licensed User
androidx.appcompat:appcompat-resources should be recommended for install and did fix the issue. now i compiled and have a different issue and will post it in new thread.
 
Last edited:
Top