iOS Question B4i Hosted bridge error

Lisa I

Licensed User

I haven't changed anything with my project or B4i folders that were working a couple of weeks ago. However when I tried to build the same project today it came up with errors.

Following some forum posts I redid the sign key from within B4i, uploaded the new .csr to Apple and generated a new Production certificate and Provisioning profile and saved in the Keys folder.

I still get errors when building from the hosted builder

B4i Version: 5.30
Parsing code. (0.03s)
Building folders structure. (0.04s)
Compiling code. (0.05s)
Building designer app. (0.02s)
Building Xcode project (0.25s)
Sending data to remote compiler. Error
Out: Build settings from command line:
ARCHS = armv7 arm64
CODE_SIGN_IDENTITY = iPhone Distribution: xxxxx
CONFIGURATION_BUILD_DIR = /Users/administrator/Documents/UploadedProjects/<user id>/Payload
OTHER_CODE_SIGN_FLAGS = --keychain <user id>

note: Using new build system
note: Planning build
note: Constructing build description
Build system information
error: Provisioning profile "NFCappTest" has app ID "com.xxxxx.NFCapp", which does not match the bundle ID "com.xxxxx.NFCapp.bridge". (in target 'B4iProject')

Can you help please.

Thank you