iOS Question B4iBuildServer requirements

Markos

Active Member
Licensed User
Hi All

What is the highest stable versions of Xcode and Mac OS to update my Mac to be compatible fully with the latest B4iBuildServer.

Thanks
 

Markos

Active Member
Licensed User
A better way to phrase it is..

What is minimum Xcode and Mac OS versions compatible with B4iBuildServer and secondly what is the pre-requisites for

Xcode 9.2 works with Mac OS 10.12?
Xcode 9.3 works with Mac OS 10.13?
Xcode 9.4 works with Mac OS 10.13.4?

Thanks
 
Upvote 0

Markos

Active Member
Licensed User
Xcode 9.4 and MacOS 10.13.5 works fine together. I compiled my Apps for first time using local builder woohoo!

Well done on the steps Erel and if you can put this subtle note on to keep xvode inder Apps then its bullet proof easy.

If you can add a terminal script for tjose of us new to such even better!
 
Upvote 0
Top