Android Question "Cannot get methods of class" Error


Licensed User
I Have no idea why I am receiving this error, project worked one minute and then....

I have tried uninstalling and reinstalling b4a, started a new project copying and pasting the code still crashes while loading.
when the exception first occurred, it was in the starter module. on the "end sub" line of "Service_TaskRemoved", which is an empty sub in my project.
next thing I tried was to move what little code I had in the starter module to the main module and removed the starter module from the project. I still get the same error but now there is no line number in the log. Any help would be greatly appreciated, thanks

Error Log:
    at java.util.concurrent.ArrayBlockingQueue.take(
    at anywheresoftware.b4a.remotelogger.Connector$
System.exit called, status: 0
VM exiting with result code 0, cleanup skipped.
Not starting debugger since process cannot load the jdwp agent.
Class anywheresoftware.b4a.BA failed lock verification and will run slower.
Common causes for lock verification issues are non-optimized dex code
and incorrect proguard optimizations.
common created.
Starting remote logger. Port: 35352
*** Debugger waiting for connection (0) ***
*** Debugger waiting for connection (1) ***
Cannot get methods of class: anywheresoftware.b4a.objects.drawable.CanvasWrapper.BitmapWrapper, disabling cache.
java.lang.ClassNotFoundException: anywheresoftware.b4a.objects.drawable.CanvasWrapper.BitmapWrapper
    at java.lang.Class.classForName(Native Method)
    at java.lang.Class.forName(
    at java.lang.Class.forName(
    at java.lang.reflect.Method.invoke(Native Method)
    at anywheresoftware.b4a.ShellBA.raiseEvent2(
    at b4a.example.main.initializeGlobals(
    at b4a.example.main.afterFirstLayout(
    at b4a.example.main.access$000(
    at b4a.example.main$
    at android.os.Handler.handleCallback(
    at android.os.Handler.dispatchMessage(
    at android.os.Looper.loop(
    at java.lang.reflect.Method.invoke(Native Method)
Caused by: java.lang.ClassNotFoundException: anywheresoftware.b4a.objects.drawable.CanvasWrapper.BitmapWrapper
    ... 21 more
null: 31
** Activity (main) Create, isFirst = true **
After accept