Can't open source on device

Discussion in 'Questions (Windows Mobile)' started by Ricky D, Nov 10, 2008.

  1. Ricky D

    Ricky D Well-Known Member Licensed User

    I had to do a hard reset on my new HTC Touch Pro.

    I have re-installed B4PPC 6.5

    When I run it and click on Open Source it doesn't find my source code :(

    I have it under Program Files in a folder called TaxiMobile3

    Why can't I open the source .sbp file in there?

    regards, Ricky

    P.S B4PPC was installed on the storage card - could that be the problem?
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    This is a limitation (by design really) of the native 'open dialog'.
    You can only open files under \My Documents.
     
  3. taximania

    taximania Well-Known Member Licensed User

    You need FileDialogChanger,
    It's On my website.

    Copy both files to your PPC 'Windows', then goto 'Start/Settings/System'
    and select 'File Dialog Changer' and tick the 'Exchange Dialog' checkbox.
     
  4. Ricky D

    Ricky D Well-Known Member Licensed User

    which 2 files?

    Taximania which 2 files to copy to my Touch pro?

    I managed to open it from File explorer after I ran the file association code Erel put up somewhere in the forum.

    I'd still like to use your thing.

    regards, Ricky
     
  5. taximania

    taximania Well-Known Member Licensed User

    Copy the 2 files from the zip file included in this post, to your PPC 'Windows' directory.
    Soft reset, and follow my last post.
     

    Attached Files:

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice