Other Communication error:

Discussion in 'iOS Questions' started by Roberto P., Jul 8, 2015.

  1. Roberto P.

    Roberto P. Well-Known Member Licensed User

    Hello
    I try and try again to make configurations to make the first test app, but it not works.

    I followed all procedures set out in the manual and video at least 3 times, but something does not work yet.

    I specify that I tried to compile one of the examples that I download folder guide

    Here is the error:

    Parsing code. 0.00
    Compiling code. 0.02
    Compiling layouts code. 0.00
    Compiling debugger engine code. 0.50
    Building Xcode project 0.01
    Sending data to remote compiler. Error
    Communication error: SendFailure

    Server connection it's ok
    B4i Build Server
    Build server is running.
    Version: 1.5
    Server time: 09:26:45
    Mac SSL Key
    Invalid key!!!
    SSL port: 51042
    h files
    • iAd: 1.00
    • iAdMob: 1.10
    • iArchiver: 1.01
    • iBarcode: 1.03
    • iBLE: 1.11
    • iCore: 1.78
    • iDebug: 1.60
    • iDesigner: 1.20
    • iDropboxSync: 1.00
    • iEncryption: 1.02
    • iGoogleMaps: 1.00
    • iHttp: 1.01
    • iHUD: 1.00
    • iJSON: 1.0
    • iLeadbolt: 1.00
    • iLocation: 1.00
    • iMedia: 1.20
    • iNet: 1.20
    • iNetwork: 1.10
    • iPhone: 1.30
    • iRandomAccessFile: 1.20
    • iSideMenu: 1.00
    • iSQL: 1.01
    • iStore: 1.0
    • iStringUtils: 1.00
    • iWebSocket: 1.00
    • iXmlBuilder: 1.00
    • iXmlSax: 1.00
    a files
    • libCore, size=2,206,664, modified=01/18/2015 06:26:40
    • libiAd, size=25,928, modified=01/19/2015 08:29:26
    • libiAdMob, size=46,464, modified=01/19/2015 07:36:16
    • libiArchiver, size=155,824, modified=12/15/2014 15:21:18
    • libiBarcode, size=103,200, modified=12/11/2014 07:12:00
    • libiBLE, size=83,232, modified=01/21/2015 06:32:58
    • libiDebug, size=705,024, modified=01/05/2015 15:05:50
    • libiDesigner, size=570,768, modified=01/07/2015 14:06:50
    • libiDropboxSync, size=56,408, modified=11/17/2014 08:07:32
    • libiEncryption, size=46,664, modified=01/06/2015 10:33:32
    • libiGoogleMaps, size=107,240, modified=10/30/2014 13:42:54
    • libiHttp, size=84,712, modified=01/07/2015 07:56:56
    • libiHUD, size=192,376, modified=10/30/2014 13:44:26
    • libiJSON, size=36,576, modified=10/30/2014 13:44:56
    • libiLeadbolt, size=7,744, modified=12/01/2014 12:35:54
    • libiLocation, size=50,384, modified=11/16/2014 06:44:00
    • libiMedia, size=174,752, modified=01/11/2015 10:53:52
    • libiNet, size=363,344, modified=01/13/2015 14:29:32
    • libiNetwork, size=179,168, modified=12/15/2014 09:16:38
    • libiPhone, size=153,512, modified=01/12/2015 14:59:34
    • libiRandomAccessFile, size=249,928, modified=12/16/2014 15:21:22
    • libiSideMenu, size=338,504, modified=10/30/2014 13:50:00
    • libiSQL, size=243,848, modified=12/23/2014 13:47:28
    • libiStore, size=35,528, modified=01/20/2015 16:01:02
    • libiStringUtils, size=38,168, modified=10/30/2014 13:50:50
    • libiWebSocket, size=265,616, modified=01/06/2015 07:49:40
    • libiXmlBuilder, size=103,920, modified=12/28/2014 14:46:22
    • libiXmlSax, size=42,528, modified=10/30/2014 13:51:04
    I ask help to unlock and can finally work
    Thanks
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    What have you set in the server ip and port fields (Tools - Build Server)?
     
  3. Roberto P.

    Roberto P. Well-Known Member Licensed User

  4. Erel

    Erel Administrator Staff Member Licensed User

    It should be 51042
     
  5. Roberto P.

    Roberto P. Well-Known Member Licensed User

    although I did not understand why I have to use port 51042 ... it works!
    thanks
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice