Error compiling program in V5 (was OK in V4)

dpriem

Member
Licensed User
Hello,
I had an application working well under V4.0 and, trying to compile it with the new V5, I had an error message that I can't understand (see attached doc file in zip).
I also attached my application's source.

Any idea ?

*** Update ***
I finally found out that moving all the code that wasn't just assigning or declaring global variables from "sub globals" to "sub app_start" solved the problem.
Since this is quite easy (once you know it), this topic can be marked as solved.
 

Attachments

Last edited:
Top