Android Question Firebase Auth issue (sorry wrong section)

Discussion in 'Android Questions' started by ilan, Jul 14, 2019.

  1. ilan

    ilan Expert Licensed User

    hi,

    i have downloaded few weeks ago the Firebase Auth example project from here:
    https://www.b4x.com/android/forum/threads/firebaseauth-authenticate-your-users.67875/#content

    and everything worked fine then. today i wanted to implement it on my own project but i am not able to login to google account. i dont get any error msg i just am not able to login.
    i tried again the example as is and it also does not work now. the same example project did worked when i have tried it few weeks ago.

    i have installed everything from the sdkmanager but still it doesnot work. i am using B4A 9.30. maybe it has something to do with that? the last time it worked it was on an older version of b4a.

    thanx, ilan

    EDIT: i just noticed that i have posted this thread in the wrong section. please move it to android questions. thank you
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    It is not related to B4A version.

    Check the unfiltered logs maybe there is more information there.
     
  3. ilan

    ilan Expert Licensed User

    yes you are right ereli forgot to update the SHA1 signatur in the Firebase project settings :oops:, sorry.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice