Android Question FireBaseAuth NullPointerException on Initialize with last versions (B4A 8.30...)

Discussion in 'Android Questions' started by scsjc, May 30, 2018.

Thread Status:
Not open for further replies.
  1. scsjc

    scsjc Active Member Licensed User

    When compile, now get error

    on line : auth.initialize("auth")
    error :

    FirebaseAuth initialized
    Error occurred on line: 25 (Main)
    java.lang.NullPointerException
    at anywheresoftware.b4a.objects.FirebaseAuthWrapper.Initialize(FirebaseAuthWrapper.java:57)


    versions:
    B4A 8.30
    FirebaseAuth library 1.02
    com.google.firebase:firebase-auth (Google Maven) version 16.0.1
     
    Last edited: May 30, 2018
  2. Erel

    Erel Administrator Staff Member Licensed User

  3. scsjc

    scsjc Active Member Licensed User

  4. Erel

    Erel Administrator Staff Member Licensed User

    Last edited: Jun 17, 2018
  5. scsjc

    scsjc Active Member Licensed User

    Thanks !!!!!!!!!!!!!
     
  6. desof

    desof Well-Known Member Licensed User

    Hi, I have this same problem and I follow the link but I can not find the most updated firebaseAuth library.
    You found her?
    Can you help me please ?

    Thank you
     
  7. DonManfred

    DonManfred Expert Licensed User

    sure
    Erel already posted the right link where you can find it.
    See #4. Click the link.
    Check 2. Update FirebaseAuth and FirebaseAnalytics in the thread...
     
  8. desof

    desof Well-Known Member Licensed User

  9. Erel

    Erel Administrator Staff Member Licensed User

    You should never post in existing threads. Always start a new thread for your questions.
     
Thread Status:
Not open for further replies.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice