iOS Question framework not found Protobuf error using local mac server

MarkNZ

Member
Licensed User
I am getting an error 'framework not found Protobuf' when I try to compile on my local mac server.

I am using B4I 6 and the matching build server. (I notice that when I start the matching build server it is still saying is version 5.8)

XCode on the Mac is 11.0

The app was compiling fine before and I unfortunately upgraded to XCode 11 at the same time as updating B4I and the build server to confuse the possible cause a bit.

The app compiles fine using the hosted server.
I can't seem to locate a framework Protobuf as such.
I suspect the issue relates to using XCode 11 (?)
I have tried with the earlier mac builder install I was using but still get the same error.

Anyone have a suggestion?
 

MarkNZ

Member
Licensed User
Thanks for that worked a charm!.

Sadly I saw that post but missed the link in it to the updated framework.
Moral of the story don't work with sharp objects late at night and when you are feeling frustrated.
 
Top