Android Question Generating R file. Error

Discussion in 'Android Questions' started by Rune Thorsen, Apr 30, 2018.

  1. Rune Thorsen

    Rune Thorsen New Member

    HI, Just installed the trial B4A following the instructions. Loading up the MyFirstProgram with B4A Bridge active yields the following error on run:
    "B4A Version: 8.00
    Parsing code. (0.00s)
    Compiling code. (0.03s)
    Compiling layouts code. (0.00s)
    Organizing libraries. (0.00s)
    Generating R file. Error
    L'eseguibile specificato non è un'applicazione valida per questo sistema operativo."
    Tried to change the targetSdkVersion to 27 to no avail.
    Any explanation why?
     
  2. Erel

    Erel Administrator Staff Member Licensed User

  3. Rune Thorsen

    Rune Thorsen New Member

    Yes. Maybe the problem was that I have been developing with Android Studio for some time with its zillions of updates.
    Now I uninstalled and removed java and android. I deleted their directories too to start from a fresh.
    I have reinstalled and now it WORKS.
    Thanks
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice