iOS Question itunes connect problem

azzam223

Active Member
Licensed User
hello

I After I upload my app with application loader in xcode 8.3.3 and then when i try to complete the review this message is shown
"new apps and app updates must be built with the public (GM) versions of Xcode 6 or later"

but I have full xcode not beta I installed from app store I try every thing but the same error

could any one know this problem
 

azzam223

Active Member
Licensed User
I have only xcode 8.3.3 do you mean uninstall it and install previous version like 8.2.1

when i search in web about this problem I found the solution is To change the project format from xcode.3.2 to xcode 8.0 can I make this change in my app
 
Last edited:
Upvote 0

azzam223

Active Member
Licensed User
Also I installed xcode 8.2.1 same problem maybe the problem from my mac because I I have mac sierra beta 10.13
 
Upvote 0
Top