iOS Question Mac Specs

omoba

Active Member
Licensed User
Hi,

I dont know if I am doing something wrong or missed the information somewhere.

Is there a minimum spec for the mac need to upload to app store --Such as OS X v10.10 or later?

I just bought a used mac with 10.4.17; sad to say the safari is even outdated and cant be updated.

Also is there a link to show/describe how to actually upload to app store.

Tnx
 
Top