Italian Maven artifact non trovato errore

Discussion in 'Italian Forum' started by 3394509365, Sep 11, 2019 at 8:47 PM.

  1. 3394509365

    3394509365 Active Member Licensed User

    Buona sera a tutti, so di non essere l' unico che ha questo problema, ma i suggerimenti nei post che ho letto fino ad adesso, non hanno dato beneficio.

    Mi sono accorto che appare quando carico la libreria RuntimePermissions(V1.10)

    ho aggiornato anche l'SDK, ma nulla.

    Qualcuno ha idea di come aiutarmi ?
     
  2. Sagenut

    Sagenut Active Member Licensed User

    Serve qualche informazione in più:
    Che versione di B4A usi?
    Quali soluzioni hai già provato?
    Sei già passato ad AndroidX?
    Io non ho quel problema quindi poi potrei non essere in grado di aiutarti, però è meglio avere più dati possibili. ;)
     
  3. 3394509365

    3394509365 Active Member Licensed User

    uso la versione 8.
    ho aggiornato anche l'SDK, come proposto in qualche forum

    Androidx Cos' é?
     
  4. Sagenut

    Sagenut Active Member Licensed User

    È il nuovo SDK che bisognerebbe iniziare ad usare anche perché il vecchio è in fase di abbandono.
    È supportato dalla versione 9.30 di B4A.
    Se non l'hai già fatto prova
    https://www.b4x.com/android/forum/threads/ready-to-run-sdk.99780/#content
     
  5. Lello1964

    Lello1964 Active Member Licensed User

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice