Microsoft.net framework 2.0 misssing

Discussion in 'Questions (Windows Mobile)' started by jgm, Dec 9, 2008.

  1. jgm

    jgm Member Licensed User

    Hi,

    I'm running B4PPC on VIStA 64 bits.
    I tried to compile for PDA a small program I developed.
    Got an error message saying I need .Net Compact Framework 2.0 files.
    But my PC says it already has Microsoft .Net Framework 3.5 SP1
    I believe this a more recent Compact Framework version.
    Do I need to install .Net Compact Framework 2.0 files?

    Jose Monteiro
    Lisbon
    Portugal
     
  2. agraham

    agraham Expert Licensed User

    That is not the Compact Framework, it is the full desktop Framework!
    Yes, on both device and desktop. The device needs it to run optimised compiled apps (the latest devices come with it pre-installed - earlier devices don't). The desktop needs it to compile optimised apps for the device as the compiler needs to access the Compact Framework assemblies at compile time.
     
  3. Erel

    Erel Administrator Staff Member Licensed User

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice