Other SDK Manager menu selection - file not found - SOLVED

Starchild

Active Member
Licensed User
I have just upgraded my development PC to Windows 10 Pro 64bit.
Installed B4A v9.30.

My problem is that clicking on the menu item TOOLS/SDK Manager
generates an error dialog,
"The System cannot file the specified file"
I have confirmed that the file "B4ASdkManager.jar" is located in the folder
C:\Program Files (x86)\Anywhere Software\Basic4android
as part of B4A install.
In Fact if I double-click on it from file explorer, it runs fine.

I can't find any path for the B4ASdkManager in the B4androis ini files.
No way for me to confirm execution path is correct.

Need to know how to get it working from the B4A tools menu.
 

Starchild

Active Member
Licensed User
I worked it out.

As I copied my data across, and I have done this process several times to resolve other things
I forgot to update the existing Configuration Paths onder the TOOLS menu.
In fact, correcting the path to > javac.exe
has resolved this problem.

Now selecting TOOLS/SDK Manager
executes B4ASdkManager.jar correctly.

... "I nned to be more diligent", sorry.
 
Top