Android Question (Solved)Unable to install APK

Discussion in 'Android Questions' started by tcgoh, Apr 27, 2019.

  1. tcgoh

    tcgoh Active Member Licensed User

    Hi,

    I have just upgraded to B4A v9.01, after following the installation of new SDK manager, I am able to write a sample APP and run on release mode. Connection to my device with B4A-bridge was successfully but after clicking to install on the device it shows "App not install"!

    apk file attached.

    Any help please. I am running windows 7 and galaxy 9+

    Thanks
    TC
    Ps: I tried copy apk file to phone folder to install also not successful
     

    Attached Files:

  2. MarkusR

    MarkusR Well-Known Member Licensed User

    did you try another package name?
    did you removed previous install?
     
  3. Erel

    Erel Administrator Staff Member Licensed User

    You are probably using a different signing key. As suggested above change the package name and try to install it (only as a test).
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice