Android Question Text on the CustomView label not appearing in Debug/ Release mode

Discussion in 'Android Questions' started by Devan, Jun 3, 2015.

  1. Devan

    Devan Member Licensed User

    Hi Guys,
    Hope everyone is fine.
    I have a problem. I design custom view in Designer mode. WYSIWYG mode, I can view the Text (Example: DO Date) which I wrote on the custom view label.
    But in Debug Mode/ Release mode the label is visible with the border color and function as normal. Only problem is the Text (Example: DO Date) on the Label is not visible.
    anyone have encounter this problem?

    Thank you for your time and support.
    Cheers. ...
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    Which type of custom view?
     
    Devan likes this.
  3. Devan

    Devan Member Licensed User

    Hi good Morning Mr.Erel,
    The customview was choose from the Desginer Add View Tab and than I set the Custom Type to ADP.
    Is there more than 1 custom View?
    Thank you
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    Yes, there can be many other types of custom views. Specifically ADP doesn't do anything with the text property so it will not do anything.
     
  5. Devan

    Devan Member Licensed User

    Hi Mr. Erel, Good Day.
    I'm not clear with your explanation above.
    The strange thing is, In Designer Mode I can view the Text which I type on the ADP customview Label. But in Debug & Release mode the Text is not showing up.
    What could be the reason? By right, if the Text visible in Designer Mode, than it should be also appear in Debug & Release mode.
    I will try to get Screen Shot and send later.
    Thank you.
     
  6. Erel

    Erel Administrator Staff Member Licensed User

    Devan likes this.
  7. Devan

    Devan Member Licensed User

    Hi Mr.Erel,
    Thank you. I will go through the Tutorial and will try to work out.
     
Loading...