Bug? Tools - Generate Members - Ghost Screen / Incorrect Display

Discussion in 'B4J Bugs & Wishlist' started by Askjerry, Aug 2, 2015.

  1. Askjerry

    Askjerry Member Licensed User

    I've been using B4A for awhile and wanted to be able to tell friends about B4J so they could write some software as well, and to experiment with it.

    I opened B4J then the designer, it told me I needed to upgrade to DOT NET 4.5.2, so I did.
    - Running Windows 7, Now upgraded to DOT Net 4.5.2

    I click on DESIGNER -> OPEN INTERNAL DESIGNER -> That works fine.
    I add a button and a label, all is working fine.
    I click on TOOLS -> GENERATE MEMBERS.

    There SHOULD be a screen with the option to click boxes for the Button and label... and there SHOULD be additional boxes to select things like the click events. But unfortunately... not the case.

    I get a shadow outline of where this screen should be... but not the actual form.
    TEMP-1.png

    If I click to the side of this ghost image... then (most times) I will get the form... it's like the screen doesn't refresh properly. (I am using a dual monitor, this screen is on monitor #2)
    TEMP-2.png

    I notice the CSS screen does the same thing... albeit a bit more buggy... sometimes the "X" at the upper-right corner doesn't show up... until you mouse over it.

    Thoughts? Suggestions?

    Other than that glitch... everything seems functional at this time.
    Jerry
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    It seems like an incompatibility between .Net Framework and your display driver. Try to update the display driver.
     
    LucaMs likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice