iOS Question UI Cloud completely broken

Discussion in 'iOS Questions' started by techknight, May 22, 2019.

  1. techknight

    techknight Well-Known Member Licensed User

    the UI cloud seems to be not working properly at this current moment.

    I am trying to check my layouts, and its intermittent. SOMETIMES it works, but 90% of the time, I am getting Connection refused on one, Read timeout on another, Broken pipe on another, and just plain timeout on another.

    Any ideas?

    Edit: Removed some of my bluntness that could be interpreted incorrectly.
     
    Last edited: May 22, 2019
  2. Erel

    Erel Administrator Staff Member Licensed User

    There are indeed problems with the UI Cloud. We recently switched to simulators instead of real devices to improve its stability (as a last attempt before closing it). It is still not good enough.

    Seems like some of the devices get stuck when large images are sent. It is implemented in such way that devices should restart themselves when they get stuck however it is not always working. I will see what can be done to improve it.
     
    techknight likes this.
  3. techknight

    techknight Well-Known Member Licensed User

    Thanks. Let me know what happenes. In the meantime, I pulled out my old iPod ad iPad to see what I can do from there.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice