Android Question update my app to Google play and get error "Support 64-bit architectures"

Status
Not open for further replies.

cambol

Member
Licensed User
Today ~
I update my app to Google play and get error "Support 64-bit architectures"

My B4A version 8.30
with library
Excel versin 1.00
phone version 2.50
Reflection version 2.40
RuntimePermision version 1.10
SQL version 1.50

B4A tool -->path configuration
C:\Program Files\Java\jdk-11.0.1\bin\javac.exe

Is I need upgreade these library ? and where can I download
 
Last edited:

arastoo

Active Member
Licensed User
You need to find the problematic ones and which of them does use native libraries (*.so) and which only includes 32 bit version of them.
Start with
AndroidVisionOCR, AriaListView, BSOneSignal, PersianJSON, Recognize.

Thank you for your guidance

I found the problem by deleting and re-adding libraries
The library problem is as follows

UNARCHIVERRAR V.0.4

Is there a solution to it?
 
Last edited:
Status
Not open for further replies.
Top