6 versus 5.8

Discussion in 'Forum Discussion' started by Put Claude, Dec 28, 2007.

  1. Put Claude

    Put Claude Active Member Licensed User

    Hi,

    In my opinion, Version 6 will for shure not be a succcess, have to stick with
    5.8 if I will have something to work properly... Never had to reset my pocket so many times...So I will wait and see what is happening with version 6... (while using 5.8) ;-)

    Put claude Belgium
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    Do these problems happen when you run the device IDE or when you run a compiled file?
     
  3. Put Claude

    Put Claude Active Member Licensed User

    Hi Erel,

    No, I never use the device IDE.
    Work on desk, compile for device, copy the new exe to the device, and start it... like always.
    After some upgrade I espect at least (but that is me :)) that I can simply compile my old example, and get my exe. (I am not to smart for complex things)
    GPS programs will not work any more, and all have problems with screenresolution, never had this before.
    It WAS wonderfull working till now.
    It becomes even worst when I decide to use 5.8 again...
    Even with my old examples with the old 5.8, I can 't get no program to work properly,
    gps programs will not work at all, no mather what I try (and I try a lot)
    Hoping your fine work will not becomes to complex.

    From point of view of someone new, that download a trial of version 6, and he can 't start to make a app for his pocket PC on the spot, he will not use it...

    Do not misunderstand this message, your work is the finest till now that I am nowing on the net, and I for shure keep working with the 5.8.(as info: I grow up from PPC 2003 with visual eMbedded in native C, making GPS apps and others, so I now what I am talking about, on desk I mannaged from 1995 with Borland C++ and up, radio scanner apps and electronic ignitions systems, and believe it, B4PPC is IT for fast and easy testing things)
    Great work...

    Put Claude Belgium
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    You could use Version 6.00 and uncheck the Optimized Compilation mode (under compile menu).
    It should be the same as version 5.80.
     
  5. Put Claude

    Put Claude Active Member Licensed User

    Hi Erel,

    OK Erel, I give it a try again, I am willing to succeed with it...

    Put Claude Belgium
     
  6. Put Claude

    Put Claude Active Member Licensed User

    Hi Erel,

    Keep you informed: to start simple, with unchecked the Optimized Compilation, I compiled your GPS4PPC with some controlpannels added, NETversion 2 with serial2.dll: ALL WORKING PERFECT, this combination did not work for me in 5.8, I had to work in NET 1 witht SerialDevice.dll.
    So there is hope for me :)
    NET2 with serial2.dll is already an improvement for me, so if I can manage also my other GPS apps, then I am already very very happy with the version 6.
    Keep you informed.

    Put Claude Belgium
     
  7. taximania

    taximania Well-Known Member Licensed User


    Serial2.dll also now works on my device. It never did before.
    I'm currently loving v6.01
     
  8. klaus

    klaus Expert Licensed User

    Hi Erel,
    You MUST quickly remove this guy, mnop804, from the forum.

    Best regards
     
Loading...