Other B4R v1.80 is available for download

Discussion in 'B4R Questions' started by Erel, Jan 26, 2017.

  1. Erel

    Erel Administrator Staff Member Licensed User

    New features and improvements:

    Arduino 1.8.0+ is required.

    https://www.b4x.com/b4r.html
     
    GGSoft, Tayfur, Mostez and 12 others like this.
  2. Peter Simpson

    Peter Simpson Well-Known Member Licensed User

Loading...