iOS Question Can not connect the bridge

Discussion in 'iOS Questions' started by winjiadh, Feb 9, 2015.

  1. winjiadh

    winjiadh Active Member Licensed User

    Hi erel:
    I run on the original iphone 5 bridge are normal, the certificate can be used,
    A few days ago, I update my iPhone ios 8.1.3
    When I reinstall bridge, I can't access 192.168.1.107 always prompt
    Can you tell me what reason be?
    thank you
     
  2. winjiadh

    winjiadh Active Member Licensed User

    In the pc I run b4i, build b4i-bridge app
    the b4i compile display successful
    like this
    "
    Building designer app. 0.19
    Building Xcode project 0.08
    Sending data to remote compiler. 2.09
    Open mobile Safari and navigate to: 192.168.1.107:51041/winjia
    Then click on the Install button.
    Troubleshooting:
    1. Make sure that B4I certificate is installed (www.basic4ppc.com/ca.pem).
    2. Make sure that the provisioning file includes the target device UDID.
    3. Check the link for typos.
    Compilation completed successfully."
     
  3. Erel

    Erel Administrator Staff Member Licensed User

    I've just tested it with iOS 8.1.3 and I don't see any issue. Do you have a standard Apple account or an enterprise account?
    What does the error message say?

    Does it work with the temporary user id I sent you?
     
  4. winjiadh

    winjiadh Active Member Licensed User

    Erel
    thanks for you help, maybe I device not setup the B4I certificate is installed (www.basic4ppc.com/ca.pem).
    I test in night, and told you the new progress。
    thank again
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice