iOS Question Cannot connect to builder1.b4x.com

Status
Not open for further replies.

rfresh

Well-Known Member
Licensed User
I have an iPhone4 (iOS 7.1.2) and am trying to install the B4i-bridge app.

I can do this: Can you go to this page from your device: https://builder1.b4x.com:51042/test ?

but I cannot connect to: Open mobile Safari and navigate to:

I get this message: Safari cannot open the page because it could not establish a secure connection to the server.
 
Last edited by a moderator:

rfresh

Well-Known Member
Licensed User
I still cannot connect using http://builder1.bx4.com

I cannot connect to builder2 either.

I'm trying to connect an iPhone4 I just purchased on Ebay. I started developing B4i using my iPad and now I want to develop for an iPhone4.

I installed the B4I certificate and can see it in General->Profile with the green checked Trusted icon. It expires in 2024.

I must be missing something else.
 
Last edited:

rfresh

Well-Known Member
Licensed User
I see.

I also have an iPhone 6 that I have updated iOS to 12.3. I can get the B4x-Bridge app to start installing, but it stops half way through and won't complete the install. I have your ca.pem certificate installed and it is 'Trusted'. Any thoughts of why it won't complete the install on an iPhone 6 running iOS 12.3?
 

rfresh

Well-Known Member
Licensed User
>Try to restart the device. And try to change the package name.

I did the above but no change. Well, I'm out of idea's. I tried 32bit and 64bit as well. I guess I'm at a dead end. I can't use my iPhone 4 or iPhone 6. I'll try to find an iPhone 7 now.
 

rfresh

Well-Known Member
Licensed User
I did a factory reset and installed the ca.pem certificate but the iphone 6 still stops the install half way through. Thanks for all the help Erel.
 

rfresh

Well-Known Member
Licensed User
I re-checked my iphone 6 UDID string. I have it in my Devices file in my Apple development account. My ad_hoc.mobileprovision file includes the iphone6. I -regenerated the ad_hoc file and copied it into my keys folder.

(Sigh)
 
Last edited:

rfresh

Well-Known Member
Licensed User
The install starts...I see the grayed out icon, the sweeping 'radar' circle (install progress indicator) starts to move around its clock face and at about the 6 o'clock position, the install just stops. The bridge icon remains on the iPhone 6 desktop but in a grayed out state.
 
Status
Not open for further replies.
Top