Android Question Error after updating SDKs firebase.installations

Jack Cole

Active Member
Licensed User
After updating all the recommended SDKs, I get the following error.

Maven artifact not found: com.google.firebase/firebase-installations

After searching for firebase-installations and installing the two results, the problem is resolved. I guess that is something that needs to be added to the list by Erel?

Then I had another error happening when I try to run an app. androidx.multidex.MultiDex keeps crashing. Not sure how to fix that one. I am using #MultiDex: True.

Thanks,
Jack
 
Last edited:

DonManfred

Expert
Licensed User
Top