Android Question Error Msg

nypaulie

Active Member
Licensed User
Longtime User
My OS preference is Linux, so running B4A is more convenient for me using VirtualBox. Lately when i load a saved program i get this error. Anyone know what i've done. Any fix? Thanks.
[Added Later] It seems to be my version of javac.exe is incorrect. I tried reinstalling the JDK several times but still do not have the correct one to be recognized. BTW, I am running Windows 7 32bit on my VBox.
[Added Later] Reinstalled again and now I can compile & run up to the point where an error msg. appears. Here is that msg:
B4A Version: 8.80
Parsing code. (0.01s)
Building folders structure. (0.07s)
Compiling code. (0.08s)
Compiling layouts code. (0.00s)
Organizing libraries. (0.00s)
Generating R file. (0.12s)
Compiling debugger engine code. Error
javac 1.8.0_191
Fatal Error: Unable to find package java.lang in classpath or bootclasspath

[Solved] Corrected the android.jar path!
 

Attachments

  • MyErrorMsg.png
    MyErrorMsg.png
    109.6 KB · Views: 93
Last edited:

Similar Threads

Top