Android Question FireBaseNotifcations Library 1.21

embedded

Member
Licensed User
I am just doing firebase notification on my device....according to the tutorial available in forum....I found that my firebase notification library version is 1.10...but somewhere in forum V1.21 is mention. I am unable to get this library after lot of search. my B4A Version is 8.0
Still I am able to install app on my device in release mode...but it crashes after launching...may be internal library update solve this problem.
please help
 

DonManfred

Expert
Licensed User
In v8.8 <version>1.21</version> is included as internal library. Don´t know which b4a version is needed to use it. I suggest to update to B4A 8.8
 
Upvote 0

DonManfred

Expert
Licensed User
My version is B4A8.0
you already told this in #1. That´s the reason i suggested to update to 8.8.

Or just wait for another answer to get the info which b4a version is needed for this.

On the other hand you should create a new thread for your issue that it crashes with 8.0. don´t forget to include all relevant info (example project for ex).
 
Upvote 0

embedded

Member
Licensed User
you already told this in #1. That´s the reason i suggested to update to 8.8.

Or just wait for another answer to get the info which b4a version is needed for this.

On the other hand you should create a new thread for your issue that it crashes with 8.0. don´t forget to include all relevant info (example project for ex).
Thanks DonManfred....for quick reply
 
Upvote 0
Top