Android Question Google Play target API

John Sparrow

Member
Licensed User
In updating my app from now on, does this mean that it will ONLY run on devices with Android 8, ie. exclude users with older devices where manufacturers do not support further Android updates?
Does minSDKversion still let this happen?
 
Last edited:

DonManfred

Expert
Licensed User
I can see how to set minSDKversion but how do I set targetSdkVersion?
it is the same line in the manifest.
B4X:
AddManifestText(
<uses-sdk android:minSdkVersion="15" android:targetSdkVersion="26"/>
<supports-screens android:largeScreens="true"
    android:normalScreens="true"
    android:smallScreens="true"
    android:anyDensity="true"/>)
 
Upvote 0
Top