Android Question IME Library - Not working on Android 9 ?

Discussion in 'Android Questions' started by Geezer, Jun 18, 2019.

  1. Geezer

    Geezer Active Member Licensed User

  2. Erel

    Erel Administrator Staff Member Licensed User

    More information please.
     
  3. wyatt420

    wyatt420 Member Licensed User

    i think you need to update the sdkversion in manifest editor.
    when i run that example on my s10+ i get "this app was built for an older version of android and may not work properly".

    update to android:targetSdkVersion="26" and it works fine
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice