iOS Question ITMS-90809: Deprecated API Usage - New apps that use UIWebView...

Alankoba

Member
Licensed User
My version of the B4i is 4.81.
I do not use UIWebview, only the WKwebview from the iUI8 library.
I don't use Firebase / Notifications / Admob / Ads, etc...

My libs:
iCore - 4.80
iHUD - 1.00
iiUI8 - 1.50

My webview code declare
Private WB As WKWebView.

I'm using Hosted Builder.


There is no reference to UIWebview in my code, or in the project files.
 

hanyelmehy

Active Member
Licensed User
i use B4I 6.5 ,not use any webview ,using Hosted Builder
when upload app to app store i get :
ITMS-90809: Deprecated API Usage - New apps that use UIWebView are no longer accepted. Instead, use WKWebView for improved security and reliability. Learn more (https://developer.apple.com/documentation/uikit/uiwebview).
i just use library in image attached
 

Attachments

  • lib1.jpg
    lib1.jpg
    68.5 KB · Views: 98
Upvote 0

Erel

Administrator
Staff member
Licensed User
i use B4I 6.5 ,not use any webview ,using Hosted Builder
when upload app to app store i get :
ITMS-90809: Deprecated API Usage - New apps that use UIWebView are no longer accepted. Instead, use WKWebView for improved security and reliability. Learn more (https://developer.apple.com/documentation/uikit/uiwebview).
i just use library in image attached
Please don't make duplicate posts: https://www.b4x.com/android/forum/threads/hosted-mac-builder-admob-sdk-update.117293/unread
 
Upvote 0

hanyelmehy

Active Member
Licensed User
Upvote 0
Top