iOS Question itunes 12.7 no more install .api for tester

Discussion in 'iOS Questions' started by Marco Maria Vilucchi, May 18, 2018.

  1. Marco Maria Vilucchi

    Marco Maria Vilucchi Active Member Licensed User

    Hi,
    new version of itunes doesn't allow to install .api to test devices.
    Do you know any way to solde with windows?
    Previous version of itunes (12.4.3) gives installation error and cancels the installation.
    Thanks
    Marco
     
  2. Erel

    Erel Administrator Staff Member Licensed User

    What are you using iTunes for?

    You should install the app with B4i-Bridge. If you are distributing an ipa to other users then you can use OTA deployer.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice