iOS Question Library

Discussion in 'iOS Questions' started by moore_it, May 7, 2015.

  1. moore_it

    moore_it Active Member Licensed User

    Hello,

    i need to use the iPhone library 1.40.
    I download library, put the 3 files .a,.xml and .h in my library folder.
    When i select the library in the ide i notice that the version is 1.30 and not 1.40 ...
    why ? I wrong anything ?

    I work in hosted server.

    Thanks in advice !
    Toni
     
  2. narek adonts

    narek adonts Well-Known Member Licensed User

    If you are using hosted builder you should only copy the xml file
     
  3. moore_it

    moore_it Active Member Licensed User

    i just try it but not working ...
     
  4. moore_it

    moore_it Active Member Licensed User

    i notice that, in the B4i documentation index the iphone library version is 1.30 ...
     
  5. klaus

    klaus Expert Licensed User

    What B4i version are you using ?
    The iPhone library is delivered with B4i.
    In my B4i version 1.80 the iPhone library shows version 1.40 in the IDE.
    There was an update of the iPhone library HERE, not sure if it was after the release of B4i version 1.80.
     
    Last edited: May 7, 2015
  6. moore_it

    moore_it Active Member Licensed User

    1.80 version and have ever 1.30 version of iphone library ....
     
  7. Erel

    Erel Administrator Staff Member Licensed User

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice