.Net Framework 3.5 needed

Discussion in 'Beta Versions' started by klaus, Apr 24, 2009.

  1. klaus

    klaus Expert Licensed User

    Hi Erel,
    I tryed to install the new version on the desktop, but get the message below, asking for .Net Framework version 3.5.
    After clicking on yes, I got on the B4PPC web site where I find only .Net Framework version 2.0.

    The e-mail says .Net Framework version 2.0 is needed but this one is was already installed on my desktop. But we need version 3.5 .

    After downloading .Net Framework version 3.5 from the MS site and installing it, I could install the new B4PPC version. It would be interesting to have the link to it on the B4PPS website.

    Thanks to agraham, before insatlling version 6.75, I renamed the directory of version 6.50, and installed version 6.75 in another folder, not the default one. Without any problems.

    I get also the error described by agraham with the Door library.
    But he was fater in finding out what happend.

    Best regards.
     
    Last edited: Apr 25, 2009
  2. Erel

    Erel Administrator Staff Member Licensed User

    Thanks Klaus. The desktop does require .Net 2.0. However the installer was not properly configured. It is now fixed.
     
  3. specci48

    specci48 Well-Known Member Licensed User

    Will this fix be available in a next beta version or must we wait for the final release? I'm asking because I want to start testing but not to install .Net 3.5 on my dektop ... :sign0148:


    specci48
     
  4. Erel

    Erel Administrator Staff Member Licensed User

    Yes, it will be available. Hopefully today.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice