Spanish No consigo conectar B4A-Bridge (solucionado)

Discussion in 'Spanish Forum' started by emvpic, Feb 17, 2019.

  1. emvpic

    emvpic Member Licensed User

    Hola, tengo un móvil nuevo que tiene instalado el Android 9. En el móvil no me aparece lo de instalar desde fuentes desconocidas. He leído algo sobre este asunto pero no me ha quedado claro.

    Desde el movil el b4a-bridge me indica una direccion ip, que es la que uso en el ordenador para conectarme al móvil. Cuando introduzco esa IP, la primera vez me dice el programa B4A, que esa dirección puede que no sea correcta pero es la que me indica el programa del móvil.

    Entonces al intentar conectar, abajo se queda por horas el mensaje de Intentando conectar...
    Con los otros móviles que tenían versiones anteriores de android nunca he tenido problemas para conectarme.
     
  2. Rubsanpe

    Rubsanpe Member Licensed User

    Hola. ¿Si ejecutas el comando "adb devices" te aparece el dispositivo en la lista? Si no es asi, accede a Opciones de desarrolladores ya activa la opcion Depuracion Android.

    Un saludo

    Rubén
     
  3. emvpic

    emvpic Member Licensed User

    Hola, no se a que te refieres cuando dices ejecutar el comando "adb devices". En el móvil las opciones del desarrollador las tengo activadas.
     
  4. Rubsanpe

    Rubsanpe Member Licensed User

    Me referia a ejecutar ese comando desde la consola de Windows.

    Rubén
     
  5. emvpic

    emvpic Member Licensed User

    ahhh, ya probe a ejecutar ese comando, porque me imaginaba que seria eso. Pero no lo escribo bien y no reconoce ese comando
     
  6. f0raster0

    f0raster0 Active Member Licensed User

  7. emvpic

    emvpic Member Licensed User

    si, gracias por la ayuda. Pero eso ya lo habia leido. El enlace me lleva a una pagina que no tiene nada que ver. No se porque hay que editar el b4a-bridge si ya esta mas que actualizado.
     
  8. Rubsanpe

    Rubsanpe Member Licensed User

    Además de tener activas las Opciones de desarrolladores, ¿Tienes activada la opción Depuracion Android en Opciones de desarrolladores?

    Rubén
     
  9. José J. Aguilar

    José J. Aguilar Active Member Licensed User

    Has probado a desconectar el firewall y/o antivirus a ver si no te están dejando establecer la conexión?
     
  10. emvpic

    emvpic Member Licensed User

    Ya lo he solucionado, tenia conectados pc y movil a redes locales distintas. Por eso no conectaba. Gracias por la ayuda
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice