You are getting the same error: Users/administrator/Documents/UploadedProjects/XXXXXXXXXXXXXXXX/B4iProject/b4i_pageschapter.h:32:43: error: property follows Cocoa naming convention for returning 'owned' objects
@property (nonatomic)B4IImageViewWrapper* _copy1;
I would suggest naming the control imgCopy or something like that.
As with most controls in your app it is better to name them with a prefix (img,txt,sv,btn...) - less chance you will run into similar problems.
Basically "copy" is a reserved word used by the compiler for generating it's own code. Even though you have named it "copy1" the second time, it still forms the start of the word and the compiler might also use copy1...copy2... etc.