Android Question Problem parsing the package (???)

Marcos Alves

Well-Known Member
Licensed User
Hello,

we developed and tested an app with target 26. The tests were done in physical devices up to Android 7 and in AVD up to 8.0 .
When an user tried to install in this physical device (Galaxy S8 - Android 8), got the error (during install):
"There was a problem parsing the package" - see image...
I never saw before an error message like this and thought that if the app installs in emulator (V8), should at least install also in a physical device V8 (besides could even have some other problem when running)...
Does anybody know how to fix this error? I don't have access to the device to connect in debug mode...

parsing_problem.png
 
Top