Android Question SDK Unable to load/install Android Version

Guenter Becker

Active Member
Licensed User
On my SDK Android Version 27 is installed. If I try to load/install a higher Version the SDK Manager always aborts and throughs error messages as followes:

-------
Loading package information...
Loading local repository...
Info: Parsing C:\Android-SDK\build-tools\27.0.1\package.xml
Info: Parsing C:\Android-SDK\build-tools\28.0.1\package.xml
Info: Parsing C:\Android-SDK\build-tools\28.0.2\package.xml
Info: Parsing C:\Android-SDK\build-tools\28.0.3\package.xml
Info: Parsing C:\Android-SDK\emulator\package.xml
Info: Parsing C:\Android-SDK\extras\android\m2repository\package.xml
Info: Parsing C:\Android-SDK\extras\google\google_play_services\package.xml
Info: Parsing C:\Android-SDK\extras\google\usb_driver\package.xml
Info: Parsing C:\Android-SDK\extras\intel\Hardware_Accelerated_Execution_Manager\package.xml
Info: Parsing C:\Android-SDK\patcher\v4\package.xml
Info: Parsing C:\Android-SDK\platform-tools\package.xml
Info: Parsing C:\Android-SDK\platforms\android-27\package.xml
Info: Parsing C:\Android-SDK\platforms\android-28\package.xml
Info: Parsing C:\Android-SDK\sources\android-27\package.xml
Info: Parsing C:\Android-SDK\sources\android-28\package.xml
Info: Parsing C:\Android-SDK\system-images\android-27\android-tv\x86\package.xml
Info: Parsing C:\Android-SDK\system-images\android-27\default\x86\package.xml
Info: Parsing C:\Android-SDK\system-images\android-27\default\x86_64\package.xml
Info: Parsing C:\Android-SDK\system-images\android-27\google_apis\x86\package.xml
Info: Parsing C:\Android-SDK\system-images\android-27\google_apis_playstore\x86\package.xml
Info: Parsing C:\Android-SDK\system-images\android-28\default\x86_64\package.xml
Info: Parsing C:\Android-SDK\tools\package.xml
[ ] 3% Loading local repository...
[ ] 3% Fetch remote repository...
[ ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 3% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[= ] 4% Fetch remote repository...
[== ] 5% Fetch remote repository...
[== ] 6% Fetch remote repository...
[== ] 6% Fetch remote repository...
[== ] 6% Computing updates...
[=== ] 8% Computing updates...
[=== ] 8% Computing updates...
[=== ] 10% Computing updates...
[=== ] 10% Computing updates...
[=== ] 10% Computing updates...
Warning: File C:\Users\User\.android\repositories.cfg could not be loaded.
Warning: Package "Android Emulator" with revision at least 28.1.6 not available.
Warning: Unable to compute a complete list of dependencies.

----------------

The SDK Manager stopped loading and thats all. I like to load Versions 28 and later 29 and 30 to be update . What is the best way to get it running?

Stay well
Guenter
 

DonManfred

Expert
Licensed User

Guenter Becker

Active Member
Licensed User
Thank you. I reinstalled the complete system prior by cleaning/deleting all folders. Now it works.
 
Top