Other SOLVED!!!! Admob Library Problem

Discussion in 'Android Questions' started by walterf25, Mar 24, 2015.

  1. walterf25

    walterf25 Well-Known Member Licensed User

    Hi Erel, I just tried placing some ads on an updated app i need to release, i'm using admob library v2.0 with the latest google-play-services.jar file, unfortunately the ads are now showing up, i discussed it with a few developers in the chat room, and for one of them the ads are working, but it seems he is using an older version of the google-play-services.jar file, for another one his admob sample is not working as it crashes when the app is launched and he is also using the latest google-play-services.jar file.

    Do you think you could look into it, i have a feeling that the library needs to be updated to work with the latest file. Thanks in advanced.

    FYI:
    this is what i can see in the unfiltered logs
    Walter
     
  2. walterf25

    walterf25 Well-Known Member Licensed User

    Never mind, i got it working now, it turns out that google had disabled ads on my apps due to a violation.

    Thanks anyway!!!!
    Walter
     
  3. Mikonios

    Mikonios Active Member Licensed User

    Hi walterf25,
    I´ve the same problem.
    Could you please tell me how to correct the violation ad in google?
    Thank you very much in advance.

    Code:
    Use AdRequest.Builder.addTestDevice("48391D53D160052C5B88FEF7D4A86097"to get test ads on this device.
    [INFO:CONSOLE(
    1)] "Uncaught ReferenceError: AFMA_ReceiveMessage is not defined", source:  (1)
    Cannot call determinedVisibility() - never saw a connection 
    for the pid: 24489
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice