iOS Question [Solved] B4i 5.50 and local builder 5.50 compiler error

Filippo

Expert
Licensed User
Hi,

I compile my project with B4i-5.30 and my local builder 5.30 without problems, with B4i 5.50 and my local builder 5.50 I get these error messages that I can not interpret.
But other projects can be compiled without problems with B4i 5.50 and my local builder 5.50.
Only this project is a problem, maybe because GoogleMapsExtra.bas(version 2.10) is used here?

Ciao,
Filippo
 

Attachments

Filippo

Expert
Licensed User
You always have to be very careful when copying libraries to Mac computers, it's not as easy as Window. :(
 
Top