iOS Question Source option error: 6 is no longer supported, use 7 or later

vikingivesterled

Member
Licensed User
I get this error when running debug on a project:

B4i Version: 5.80
Parsing code. (0.56s)
Building folders structure. (0.21s)
Compiling code. (2.64s)
Compiling layouts code. (0.07s)
Compiling debugger engine code. Error
error: Source option 6 is no longer supported. Use 7 or later.
javac 12.0.2


Using Hosted builder and just upgraded pc to jdk 12.0.2 using installfile from Oracle.
My normal java is version 8 build 221 (did reboot after upgrades)
Is this Source option a java setting or a b4i setting. I have trid both 7 and 8 on #Minversion in the Project Attributes.
A while since I last had this working and both b4a and b4i settings disappeared in a pc crash but redid them from what I had on another pc.
Just built a new b4i bridge and that worked.
Would an old java config setting be left over from a previous installation? In case, where?
 
Top