iOS Question Strange install problems between 2 different iPhone Models

Discussion in 'iOS Questions' started by fbritop, Mar 21, 2018.

  1. fbritop

    fbritop Active Member Licensed User

    This has became a little strange.

    I used to have a iPhone 4S for basic development. It was working very nice with b4i.

    I got an iPhone 6+ past week. I installed the bridge, and compile with no problems my only app I maintain (used to maintain with the 4S). UDID's on the provision file were fine (with both phones, the old and the new one).

    Today I wanted to test de UI with the 4S, the bridge was working ok (connected), but when I tried to install my app on the 4S, it won't download at all. There is no block ports as I can manually check on builder1.b4x that the code has been uploaded. If I switch to 6+, it compiles and installs ok.

    I tried to update the bridge and ca.pem on the 4S with no luck. I have restarted the phone, the IDE and my computer with no further luck.

    Also I have noticed that when I click on "Install", the network indicator never runs as it runs when I browse any webpage on safari on that device.

    Has someone else has this same or similar problem?

    Cheers
    FBP
     
  2. MarcoRome

    MarcoRome Expert Licensed User

    If you compile for S4, dont forget change into 32bit

    upload_2018-3-22_7-5-0.png
     
    fbritop, hongbii khaw and Erel like this.
  3. fbritop

    fbritop Active Member Licensed User

    Thanks... my mistake!
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice