Table vertical scroll bars

Discussion in 'Bug Reports' started by jeterry, Feb 18, 2009.

  1. jeterry

    jeterry Member Licensed User

    I found that the vertical scroll bar is not displayed correctly on a couple of my screens that have a table, when used on the device. Device being Wince 2003.

    Look a the first screen shot, sshot001.jpg. The down arrow on the vertical scroll is missing.

    In the second screen shot, sshot002.jpg, the arrow is present.

    On the desktop it displays correctly.

    Does this have something to do with the number of row displayed??

    Thanks
     

    Attached Files:

  2. Erel

    Erel Administrator Staff Member Licensed User

    Is the table's down arrow always hidden on your device?
    It looks like a bug in the native control, though I didn't see this behavior here.
     
  3. klaus

    klaus Expert Licensed User

    It looks strange, because on my Qtek 9090 also with WM 2003 but with .NET CF2.0, I have never encountered this problem.

    What about the small attached test program, how does it work on your equipement ?
    On mine it works:
    - in desktop IDE
    - in device IDE
    - on device optimized compiled
    - on device non optimized compiled

    In the test program there is a button allowing to modify the table height.

    Best regards.
     

    Attached Files:

  4. jeterry

    jeterry Member Licensed User

    Erel

    Look at the second screen, the down arrow is shown. It appears to be only on tables that have a small number of rows.

    Klaus,

    You test table shows the down arrow on the device.

    I'll double check and make sure that the latest ver. of net is installed.

    Just thought is was weird that it would show correctly on one screen and not on another.

    Thanks Guys
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice