Android Question Tappx ads service failed to load banner ad

Discussion in 'Android Questions' started by trueboss323, Apr 16, 2019.

  1. trueboss323

    trueboss323 Active Member Licensed User

    I am using this library to display ads: https://www.b4x.com/android/forum/threads/tappx-ads-service.90624/#content
    But I keep getting an error message when I try to load a banner ad:
    I cannot figure out why , I checked my key is correct, I've tried on AVD and a real device, I tried on release mode, all the same thing.
    Also how can I place the ad banner at the bottom of the screen?
     
    Last edited: Apr 16, 2019
  2. Erel

    Erel Administrator Staff Member Licensed User

    NO_FILL means that they don't have ads to provide for you.
     
  3. trueboss323

    trueboss323 Active Member Licensed User

    I've been getting that NO_FILL error for a while now. Is there another reason why I could not be getting any ads , is there a setting I can change?
     
  4. trueboss323

    trueboss323 Active Member Licensed User

    This is very weird, I just tried adding a 0 to the end of the Tappxkey to test if I get another error, but no, my banner ads started to show. If I remove the "0" back to my original key, then I get the NO_FILL error again. Then I try adding a "1" , banner ads load again. Now my ads are loading, but I still don't understand why.
     
  5. Computersmith64

    Computersmith64 Well-Known Member Licensed User

    Try contacting Tappx support - they are usually pretty responsive. I've found a couple of bugs in their SDK in the past they they have fixed reasonably quickly.

    - Colin.
     
  6. trueboss323

    trueboss323 Active Member Licensed User

    Okay, I will try contacting them and updating you back with their response.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice