iOS Question Unable to install with the OTA Deployer on iOS 16


Licensed User

This is a new thread for the same question posed in this other thread. Basically, I can't install any app on iOS 16 using the OTA Deployer. It starts to download the app but then the icon stays like this:


And the message "Unable to install, try again later" shows.
I can't seem to make this work at all. I tried a bare bones app with the same provisioning profile, same result: installs on iOS 15.x, but not on iOS 16.
Then I tried to create a new provisioning profile. Same result with the same barebones app.
Then I figured, maybe it's because I'm using version 7.50 of B4i, so I updated to 8.10. Same result with the barebones app.
It installs perfectly using the Bridge app on iOS 16 and on iOS 15.x. It won't work on iOS 16. This is causing me serious issues as I can't deliver betas for clients to test.
Thank you in advance for any help. I really really need it...



B4X founder
Staff member
Licensed User
Longtime User
Upvote 0