V6.76 is available (no installer required)

Discussion in 'Beta Versions' started by Erel, Apr 25, 2009.

Thread Status:
Not open for further replies.
  1. Erel

    Erel Administrator Staff Member Licensed User

    An updated beta version is available in the same link as before.
    This time there is no installer included.
    To install the new version you should extract all files to a new folder (keep the internal folders structure) and copy the license file from the previous location. There is no need to modify previous versions.
    Note that "sbp" files association will still point to the older version.
    Run Dbasic.exe to run the new version.

    This version fixes all reproducible bugs.
     
  2. petrbury

    petrbury Member Licensed User

    I'm sorry, but I'm not able to run this new version. Whenever I run Dbasic.exe, error window appears.
    Petr
     
  3. Zenerdiode

    Zenerdiode Active Member Licensed User

    Same with me - error attached. However, this may be because I didn't download V6.75 in time; I've only just grabbed V6.76 (which means I've missed the device beta too :(). It looks as though it can't find a file? I've copied my license.txt to my test folder.

    WindowsXP Pro SP2
     
    Last edited: Apr 26, 2009
  4. taximania

    taximania Well-Known Member Licensed User

    Doesn't work for me either.
    I've tried moving directories, replacing Dbasic.exe in the app directory etc.
    I've uninstalled Basic4ppc and re-installed 6.50


    Vista Home Basic with Visual Studio 2005 installed error message.

    [​IMG]
     
  5. klaus

    klaus Expert Licensed User

    I cannot run it either, getting an error message that DBasic encountered an error and must close. Downloded it two times with no success.

    Best regards.
     
  6. agraham

    agraham Expert Licensed User

    It's missing the three Actipro... assemblies, copy them and the licence and it works.
     
  7. agraham

    agraham Expert Licensed User

    I get this error when I optimise compile :(

    EDIT:- It's actually compiled and saved correctly, a bit of degugging code left in Erel? P.S. The arguments work fine :)
     

    Attached Files:

    Last edited: Apr 26, 2009
  8. specci48

    specci48 Well-Known Member Licensed User

    This "patch" doesn't work for me. I'm still getting an error starting Dbasic.exe. :(


    specci48
     
  9. Zenerdiode

    Zenerdiode Active Member Licensed User

    Same here. I installed over a fully working copy of V6.50 and I'm getting the error as described in my previous post.
     
  10. klaus

    klaus Expert Licensed User

    With agraham's advice, I can run the IDE and execute programs from the IDE.
    But trying to compile them I get following errors in the images below.

    Best regards.
     
    Last edited: Apr 26, 2009
  11. petrbury

    petrbury Member Licensed User

    I've used Agraham's advice, but it's still the same - error message after starting Dbasic.exe.
    The previous beta version (6.75) I've installed on my work computer, now I'm on my home one.
    So on this computer no betaversion was installed (like Zenerdiode). Maybe it could be a clue.
    Petr
     
  12. Erel

    Erel Administrator Staff Member Licensed User

    I'm really sorry. I've accidentally uploaded the 'debug' version. Which of course worked correctly only on my machine.
    I'll upload the correct version soon.
     
Thread Status:
Not open for further replies.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice