Version 5.50 is released

Erel

Administrator
Staff member
Licensed User
Basic4ppc works with: Pocket PC 2000, Pocket PC 2002, Pocket PC 2003 (WM2003), WM5.0 and WM6.0.
You can use .Net 1.0 or 2.0.
If your device is not WM2003 SE then you should install .Net CF 1.0 SP 3.
 

lost2

Member
Thank you for your prompt reply.
My device is an WM2003 SE. I guess that V5.50 applications should run without problems, except for new libs like Outlook that require WM5 or later, right ?

Cheers,
MC
 
Last edited:

Erel

Administrator
Staff member
Licensed User
It wasn't tested with v4.00. Version 4.00 does support external libraries so it may work.
I recommend you to upgrade to the latest version as many improvements were done in v5.00 and v5.50. There are special prices for existing users.
 
Top