German App-Updates ab August API 29

so27

Active Member
Licensed User
Hallo zusammen,

ich weiß nicht ob es schon jeder mitbekommen hat. Ab August 2020 müssen Apps die Ziel-SDK-Version 29 erhalten, um in den Store geladen werden zu können.

1595494575550.png
 

so27

Active Member
Licensed User
Darum geht es ja nicht. Das funktioniert schon, nur muss das TargetSDK ja im Manifest-Editor erhöht werden, da es sonst zu Problemen im Store kommt. Meine App hatte beispielsweise TargetSDK 28 und beim Upload wurde ich darauf hingewiesen auf 29 zu erhöhen. Das funktionierte über die Aktualisierung einwandfrei.
 

so27

Active Member
Licensed User
NUR ALS INFORMATION (wen es interessiert):
Auszug aus den neuen Bestimmungen (gerade eben von Google per E-Mail erhalten):

TargetSDK – Android 10 (API-Level 29):

• 3. August 2020: Neue Apps müssen mindestens auf Android 10 (API-Level 29) ausgerichtet sein.
• 2. November 2020: Alle App-Updates müssen mindestens auf Android 10 (API-Level 29) ausgerichtet sein.
 
Top