Bug? AutoBackup Failed every time

Alexander Stolte

Expert
Licensed User
Hello,

i've been working in the same project for over 10 hours today and the AutoBackup folder is still empty, i had see, that the backup failed every time.

does anyone have the same problem?
 

DonManfred

Expert
Licensed User
Longtime User

Alexander Stolte

Expert
Licensed User
Where is your project saved?
in a OneDrive folder on my PC.
But on the NB6 project on my desktop it was successfully
You should see an error message in the logs when backup fails.
hm, i have a "C:\temp" folder and i have run my project with the cmd and the -log parameter, but no log file is createt.
 

Erel

B4X founder
Staff member
Licensed User
Longtime User
is not working, the project opens, but the log.txt is not created.
This will not work. You need to find the executable C:\Program Files (x86)\Anywhere Software\Basic4android\B4A.exe and run it with this flag.

Either from the command line or with a shortcut.
 

Rusty

Well-Known Member
Licensed User
Longtime User
I encountered this error. It too was a missing .jpg file in the DESIGNER.
BTW, the error message on a second (larger) monitor is not fully visible. On the primary monitor it is in the center of the screen :)
upload_2019-2-24_5-43-5.png

This particular one fits OK, but when the filename is longer you can not see the file name unless you move it to the primary screen.

Finally, I think the zip backup should occur even if these types of errors exist...
Rusty
 
Top