Wish B4A version 10.9 targetSDKVersion

klaus

Expert
Licensed User
Hi Erel.
In B4A version 10.9, the recommended targetSDKVersion is 30.

But, when we crate a new project we get this line in the ManifestEditor:
<uses-sdk android:minSdkVersion="14" android:targetSdkVersion="29"/>
Shouldnt'it be 30 ?
When we create a new B4XPages project we get:
<uses-sdk android:minSdkVersion="5" android:targetSdkVersion="29"/>

And when we remove everything from the ManifestEditor, close it and reopent it to recreate a new standard one, we get also:
<uses-sdk android:minSdkVersion="5" android:targetSdkVersion="29"/>

My wish is to have the same in all situations:
<uses-sdk android:minSdkVersion="14" android:targetSdkVersion="30"/>
 
Top